close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

'Drafts' being saved in 'Sent' file???

Discussion in 'Tech Talk' started by Obi Wan, Jan 10, 2011.

  1. Obi Wan

    Obi Wan

    2,113
    15
    Oct 13, 2007
    'Round the bend...
    I finally determined that I'm not really going goofy... at least not in total.

    There have been times in the past where I've "misplaced" various emails, but none of them were big deals. However, the last few days I've been perplexed as to why I couldn't find evidence that I had either sent or saved a long email I was writing to a guy with lots of info on a subject.

    I found it today in the "Sent" folder... but it shows in the margin box at the top that it was "never sent"... and shows no date on it as being sent. It should have been in the Draft folder automatically.

    Any ideas as to how these dozen or so emails got from the 'Draft' folder to the 'Sent' folder but weren't actually sent to anyone, including myself??? :dunno:
     
  2. JimmyN

    JimmyN

    1,266
    7
    Sep 29, 2006
    Virginia
    The first secret you'll need to reveal is which email client you're using, or are you using web mail?
     


  3. Obi Wan

    Obi Wan

    2,113
    15
    Oct 13, 2007
    'Round the bend...
    I'm sorry... MS Outlook 2003.
     
  4. Sgt. Schultz

    Sgt. Schultz Annoying Member

    Tools - Options from Outlooks main window, then click E-mail Options from the Option's dialog Preferences tab - then click the Advanced E-mail Options button - then "Save messages" Options ... select the Drafts folder.
     
  5. Obi Wan

    Obi Wan

    2,113
    15
    Oct 13, 2007
    'Round the bend...
    I'll be damned. I'm familiar with that setup and I know I "used" to have it set to 'Draft', but somehow it got changed at some point. Strange... :dunno:

    Thanks for the reminder! :cool: