close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

DLLs Kernel ?? (Problem)

Discussion in 'Tech Talk' started by Point Blanks, Jun 24, 2005.

  1. Earlier today i was unable to acess my desktop/internet,etc

    All that showed up on my black screen was: DLLs kernel load needed (something very close to that)

    Be very ignorant at most things,computer stuff included, i finally figured i could hit F10 and reformat this darn thing.I reset the XP to it's original configuration...(yep...lost what important things i had)

    Anyways....it ran good enough after doing that for me to download massive amounts of security stuff,etc at micro.com (windows update)

    Everything seemed fine until a couple hours ago.It then started to shut itself off...and i couldnt get it restarted.I kept hitting the power button it would kinda come on then shut itself off

    So i leave off the computer an hour or so and it is allowing me to type this crisis i am having without shutting down ;a

    I don't know if it will do it again soon....but does anyone have any idea what may be going on??

    It's a HP Pavilion that has been running good 4 years or so,cable connection,and running XP

    Thx SO much for any help!!!! P.S....i did open the box up and peeped inside.One of the fans looks pretty dirty,the other one clean.I am going to get a can of air to clean it up.Think maybe it was heating up and shutting itself off??
     
  2. pyblood

    pyblood

    499
    0
    Dec 22, 2003
    Mississippi
    Take a look at the CPU fan while the computer is on. If it doesn't spin, then you need to replace it. It does sound like your computer may be overheating.
     


  3. jilverthor

    jilverthor

    966
    125
    Apr 11, 2004
    Parker, CO
    +1
     
  4. The fan was very nasty and 90% clogged with dust&debris ;g

    Took it out and cleaned the fins,cleaned everything up and it is running good again.

    Thx so much for the help!! :)