close

Privacy guaranteed - Your email is not shared with anyone.

Disconnector problem...NEED HELP

Discussion in '1911 Forums' started by 1911gobang, Aug 1, 2011.


  1. 1911gobang

    1911gobang
    Expand Collapse

    Joined:
    Jul 13, 2010
    289
    0
    Location:
    SE North Carolina
    I have a little issue and I am pulling my hair out....
    I have been shooting and working on 1911's for 15+ years, and this issue is just pissin' me off...
    At the bench, all actions are flawless...
    dropping the slide with slide release....no problem
    Racking slide...no problem
    Dummy rounds chamber in no problem...
    It never fails to work....hundreds of cycles, no problems....
    Now put some ammo in it...
    It fires 2, 3, 7, 12 times no problem...
    All of a sudden...it hangs....Tap the bump pad on the magzine or tap on the side of it with a nylon or rubber mallet....it fires again for 2,3,....10, 15 rounds....
    Needless to say the problem is sporadic, and it NEVER fails....until it has ammo in it....and I absolutely CAN NOT replicate the problem on the bench...
    I have polished EVERY piece inside the action, as well as all raceways in which these pieces operate....
    I have changed every piece (thank God for a big parts inventory), and I have tried as many different combinations as I could and I have gotten it to 98% reliabitlity, but obviously that isn't good enough....
    Different ammo, loads and maufacturer all do the same thing....

    What started as a sear spring problem turned into a sear notch on the hammer problem turned into a trigger raceway problem and now turned into a disconnector problem....

    I am not a novice gunsmith, and I have custom built probably 50 or so 1911's from the ground up. I have a huge selection of tools and equipment, and if I absolutely had to, I could machine my own parts.

    This is just one of them head scratchin things.... :dunno:

    Anyone? Suggestions? I am absolutely dumbfounded.....
     

    Wanna kill these ads? We can help!
  2. Quack

    Quack
    Expand Collapse
    Rent this space

    Joined:
    Jan 7, 2002
    9,987
    5
    Location:
    NE Ohio
    What's hanging up?
    Trigger not resetting?
     

  3. knedrgr

    knedrgr
    Expand Collapse

    Joined:
    Mar 26, 2008
    3,363
    6
    Location:
    C to the L to the E
    OK, start from the beginning and describe the original problem. I'm still not getting what you had to do to get the gun back on firing again.
     
  4. bladeandbarrel

    bladeandbarrel
    Expand Collapse

    Joined:
    Apr 7, 2010
    84
    0
    magazine is rubbing disconnector
     
  5. JohnJak

    JohnJak
    Expand Collapse
    sadly spent

    Joined:
    Mar 7, 2005
    1,274
    0
    Location:
    Michigan
    Disconnector.

    I have to look up on my notes the fix.

    Rear lower edge needs to have a slight radius.

    [​IMG]
     
    #5 JohnJak, Aug 2, 2011
    Last edited: Aug 2, 2011
  6. 1911gobang

    1911gobang
    Expand Collapse

    Joined:
    Jul 13, 2010
    289
    0
    Location:
    SE North Carolina
    It started as a sear spring problem...
    From slide lock, dropping the slide with the slide release would also drop the hammer, and an AD resulted, no one got hurt, thank God....
    Racking the slide would also drop the hammer.
    I adjusted the sear spring and that solved the hammer drop issue.

    Then, the sear pawl on the hammer felt like s**t, so I smoothed it and polished the top edge of the sear and tuned up the pawl on the hammer with some 1500 grit wet/dry.....hammer problem solved....

    Then the trigger felt a touch gritty, so I polished the races that the trigger runs in, and touched up the polish on the trigger rails.....trigger problem solved and now, when it DOES fire, it is a GREAT trigger....5 pounds on the gauge, very crisp with approx 3/64" pre travel, similar over travel and great reset!! Trigger problem solved....

    Now, the damn disconnector hangs every so often, extremely unpredictable as to WHEN it is gonna hang....

    The radius on it is well within design specs, and the disconnector has been smoothed and polished, as well as the raceway that it slides up in...

    I never thought about the mag rubbing on it....

    Interesting....

    Keep the suggestions coming, and thank you so much for the help, guys...
     
  7. bladeandbarrel

    bladeandbarrel
    Expand Collapse

    Joined:
    Apr 7, 2010
    84
    0
    It only happens while you are firing...that is the clue..
     
  8. knedrgr

    knedrgr
    Expand Collapse

    Joined:
    Mar 26, 2008
    3,363
    6
    Location:
    C to the L to the E
    I would also look at a new mag catch to help correctly seat tightly secure the mag without it moving.
     
  9. 1911gobang

    1911gobang
    Expand Collapse

    Joined:
    Jul 13, 2010
    289
    0
    Location:
    SE North Carolina
    Mag catch fixed it....
    She's 100% now...
    Thanks guys!