close

Privacy guaranteed - Your email is not shared with anyone.

Default browser

Discussion in 'Tech Talk' started by lomfs24, Nov 3, 2004.

  1. lomfs24

    lomfs24

    Joined:
    Apr 19, 2003
    Messages:
    2,055
    Likes Received:
    18
    Location:
    Montana
    I had Avant as a browser before I got firefox and Thunderbird. Now when I click a link in Thunderbird it open Avant and not Firefox. Where can I change that? I can't seem to find the settings.
     
  2. weiser09

    weiser09 Millennium Member

    Joined:
    Jan 29, 1999
    Messages:
    16
    Likes Received:
    0
    Location:
    San Diego, CA
    Go to tools, options, then general
     

  3. lomfs24

    lomfs24

    Joined:
    Apr 19, 2003
    Messages:
    2,055
    Likes Received:
    18
    Location:
    Montana
    there is nothing there that says what browser to launch on a link click.
     
  4. lomfs24

    lomfs24

    Joined:
    Apr 19, 2003
    Messages:
    2,055
    Likes Received:
    18
    Location:
    Montana
    I got it figured out....kinda.

    I uninstalled Avant and the next link I clicked in Thunderbird opened IE. The next time I opened FireFox it asked if I wanted it to be my default browser. Now when I click a link in Thunderbird, FireFox opens.


    All's well that ends well.