close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Constant write/overwrite/format question

Discussion in 'Tech Talk' started by Angel Of Death, Dec 17, 2004.

  1. Angel Of Death

    Angel Of Death Wrenches/BMWs

    219
    0
    May 28, 2004
    Stateside finally!
    Guys, I need a general consenus.

    I have an Iomega 120gig usb2/firewire external HDD which right now is connected via firewire.

    It works fine almost all of the time, except when I use the bundled Iomega-Backup software.

    When backing up up large files, or even medium files the drive disapears for no reason. And sometimes disapears for no reason on it own.

    I unintsalled the software and the drive comes back after a rebot and I have no problems when I use it minus the software.

    It did this when I had it connected to my 1.8ghz laptop and my new 3.4 (overc'd to 3.9) desktop. It sucks becuase the software was sooo convienent when it worked.

    Now I format the external HDD weekly and copy my entire "My Documents" folder (like 40 gigs plus, and growing each week with music and *.pdfs) back onto it.

    Is there any chance this formating and rewriting of that much data can be bad for the drive?

    I'm pretty good with computers and electronic (I'm a 2831 USMC) but am at a loss here.

    Any help would be greatly appreciated! Thanks guys.

    Semper Fi,

    Erik
     
  2. modgun

    modgun CLM

    245
    0
    Nov 15, 2003
    Where you live

  3. Angel Of Death

    Angel Of Death Wrenches/BMWs

    219
    0
    May 28, 2004
    Stateside finally!
    I wish I had read your post before I left for work becuase that entire page is pretty much dedicated to EXACTLY my problem and offered two great ideas for my specific problem (delayed write something)

    Thanks a million! Erik
     
  4. Angel Of Death

    Angel Of Death Wrenches/BMWs

    219
    0
    May 28, 2004
    Stateside finally!
    So I just unplugged my computer.... replaced the firewire cable from my ext hdd to my computer with a USB2.0 and no problems any more!

    Stupid firewire!