close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

confusing problem. Can I beg for some help?

Discussion in 'Tech Talk' started by gamegod86, Aug 8, 2005.

  1. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    Have a new computer for my daughter. $349 from Circuit city...Celeron D (512 MB) , monitor, and printer. (XP Home)

    Not too bad for a budget computer.

    Anyway, it's connected on Wireless. It's been working, but now it quit connecting to the internet (for no apparent reason).

    from computer to internet its: Wireless card--> Wireless Access point --> Router --> cable modem --> internet.

    I can browse other computers connected to the router. I can also connect to the internet with another computer through the same path. (different wireless card, same access point)

    It behaves the same whether XP's firewall is on or off.

    I can see the router at 192.168.x.x with the offending computer. (it pulls the login popup)

    I can't get onto the net with anything...IE, Firefox, or command prompt. (I can ping router, but no www sites)

    Norton AV is clean, MS Antispyware is clean.

    Please help me before my 13 year old daughter explodes from internet withdrawals. ;Q


    Thanks.
    .
    .
    .
     

  2. I assume your on a workgroup so the your gateway should be your router at 192.168.0.1. What does the malfunctioning computer list in ipconfig?
     
  3. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    Done. (thanks for the suggestion)

    still same problem.
    .
    .
    .
     
  4. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    gateway is at 192.168.1.1

    computer says it's at 192.168.1.106, (and they are on the same workgroup.)

    I am assuming that the IP is set by DHCP.
    .
    .
    .
     
  5. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    I really kinda feel like it's something pretty simple, but I am not sure.

    What am I missing?
    .
    .
    .
     
  6. vote Republican

    vote Republican White and nerdy Moderator

    10,677
    1,410
    Aug 23, 2002
    OAF Mecca, MD
    Need to know if it is getting DNS- ping glocktalk.com, do you get an IP address back or not?

    Also if you look in the router config, there should be an IP address for your ISPs DNS - see if you can ping that.
     
  7. There is the problem. IT should be controlled by dchp, but it is being told that 106 is the gate way. I can only think of two causes. Internet connection sharing is enabled on the 106 computer or it has been configure manually.
     
  8. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    cannot ping outside the router at all, but I can ping other computers within the router.

    Also cannot ping DNS server. It doesn't seem to be seeing ANYTHING outside the router.

    'preciate the help, J.
    .
    .
    .
     
  9. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    Haven't checked on connection sharing yet, but IPCONFIG reports that gateway is 192.168.1.1 (as it should be?)

    the offending computer's IP is 106 (again, as it should be?)

    I'm no guru, but I am pretty sure I am reading that right.
    .
    .
     
  10. It is asking 192.168.0.106 for dns and 192.168.0.1 is not answering the request. right click "my network places", properites. right click wireless connection, properties. in that window click tcp/ip and configure. from here you should be able to manually enter the gateway address until you can remove the problem.

    Offend computer reads?
    Ip address: 192.168.1.106
    subnet mask 255.255.252.0
    Gateway: 192.168.1.1
     
  11. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    How do I turn Internet Connection Sharing on/off?
    .
    .
    .
     
  12. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    Close... subnet is 255.255.255.0

    this matches what the router thinks it's IP address is as well.
    .
    .
    .
     
  13. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    What happens if I do DHCP release/renew from within my router?

    Think maybe the Client table is screwed up?
    .
    .
    .
     
  14. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    Well... I did IPCONFIG on the offending computer again. It changed the last octet from 106 to 103.

    I don't think that in the final analysis this will matter, but it still doesn't work.
    .
    .
    .
     
  15. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    What you are saying seems backwards to me. Please help me understand. I was under the impression that the 106 (now 103) computer would request an IP address from the gateway at 192.168.1.1

    I tried manually entering the gateway (x.x.1.1) as you described, but it still didn't work. What am I not understanding?
    .
    .
    .
     
  16. Meman5150

    Meman5150 Senior Member

    122
    0
    May 6, 2005
    Reno, NV
    I had this problem once when I first bought my wireless router. I didn't read the instruction manuel but then after I took it back and got a new one the same thing happened. I'm not saying you didn't read it but I figured out I needed to set up my router. By the way what routers and WNIC's are they?
     
  17. Zoolander

    Zoolander Castrated

    147
    0
    Nov 8, 2004
    Lurkerville
  18. vote Republican

    vote Republican White and nerdy Moderator

    10,677
    1,410
    Aug 23, 2002
    OAF Mecca, MD
    Can you do ipconfig/all and post that up? Also do that from a working computer.
     
  19. gamegod86

    gamegod86 Male Lesbian

    103
    1
    Feb 24, 2003
    Middle Tennessee, USA
    Both are Linksys. befsr41 and wap11

    This is not really a new install. It worked for 3 or 4 days before this mysterious problem appeared yesterday.

    I can surf (and post on GT) through the same equipment from a different computer.


    J, I will do that when I get back in a while. Monthly sales meeting this AM.:(

    Thanks
    .
    .
    .