close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Changing Open Office Default browser

Discussion in 'Tech Talk' started by IndyGunFreak, May 27, 2007.

  1. IndyGunFreak

    IndyGunFreak

    25,912
    1,146
    Jan 26, 2001
    Indiana
    Not sure if any if you linux dweebs can help me on this or not.. ;) I've Googled this, and I don't think this is a Linux issue, I think there's a setting in OpenOffice that I'm missing.

    I've got several office documents that have URLs in them. My system's default browser is set to Opera, every other program opens links in Opera, except OpenOffice, it opens them in Firefox.

    Any ideas? Recently updated to Opera 9.21, but had the same issue with Opera 9.20. Running Ubuntu 7.04(but I think thats irrelevent)

    IGF
     

  2. IndyGunFreak

    IndyGunFreak

    25,912
    1,146
    Jan 26, 2001
    Indiana
    Forgot to mention I'm running Xfce, ;). I'll look it over though, but I think it says what I've already done.

    I've already set my default browser to Opera, every other one of my apps uses it(IRC, GAIM, and a couple others), but OpenOffice is hooked on Firefox for some reason.

    IGF