close

Privacy guaranteed - Your email is not shared with anyone.

Car Problem

Discussion in 'Car Forum' started by mado, Jul 12, 2006.


  1. mado

    mado
    Expand Collapse

    Joined:
    Mar 16, 2000
    122
    0
    Location:
    Limerick, PA
    My wife got her car inspected and oil changed today. She has a 2004 VW Beetle Convertible with the standard engine, automatic. She calls from the road. Says the car has been sluggish ever since she picked it up and smoke is now pouring from the exhaust pipe. I go out and drive it home. No indicator lights were on. Oil looked normal. No signs of overheating. Car is definitely sluggish and may be over revving some. But when you put the pedal to the floor white steam billows from the exhaust pipe and the check engine light comes on. When I take my foot off the trottle it takes a few seconds but the steam clears and the light goes out. It's going back to the shop in the morning but anyone have any thoughts? I don't think its related to the work that was done but there checking it out just to be sure before I take it in to the dealer.
     

    Wanna kill these ads? We can help!
  2. elgoatropo

    elgoatropo
    Expand Collapse

    Joined:
    May 19, 2001
    737
    0
    Location:
    Kenai, AK, U.S.
    Your engine is hosed. Are you still under warranty? I can't imagine how the oil change could have cracked your engine, but one should never underestimate the destructive power of incompetence.
     

  3. perception

    perception
    Expand Collapse

    Joined:
    May 24, 2005
    109
    0
    Location:
    Tennessee
    Yeah, that does not sound good for the engine. Did you check the oil level?
     
  4. Asha'man

    Asha'man
    Expand Collapse
    eat the eat!

    Joined:
    Jan 13, 2004
    475
    0
    Location:
    Denver
    Headgasket. Check your oil - it should look like a milkshake.

    Brian
     
  5. mado

    mado
    Expand Collapse

    Joined:
    Mar 16, 2000
    122
    0
    Location:
    Limerick, PA
    Yeah, I checked the oil. Looks fine. The shop said they found a cracked vacuum hose. The performance is back and the steam hasn't returned but the check engine light came on last week. Its going in to the dealer Tuesday. It is still under warranty. Once its repaired its being traded in. This cars got 24,000 on it and has been back to the dealer four times for various pain in the neck problems. This will be our last VW.
     
  6. mado

    mado
    Expand Collapse

    Joined:
    Mar 16, 2000
    122
    0
    Location:
    Limerick, PA
    Dealer checked it out yesterday. They replaced the mass airflow sensor. They said they couldn't identify any other problems. I'm getting rid of the thing before the warranty expires.
     
  7. Dieter

    Dieter
    Expand Collapse

    Joined:
    Jul 20, 2006
    11
    0
    Location:
    SF Bay Area
    Coolant temp. sensor can do this too. Happened in wife's '03 Jetta Wagon. As a long time Audi/VW driver and owner, I gotta say, they ain't the best the cars around, but I still love 'em! Don't blame you for wanting to get rid of it though.
     
  8. mado

    mado
    Expand Collapse

    Joined:
    Mar 16, 2000
    122
    0
    Location:
    Limerick, PA
    Over the weekend I fixed the Beetle.

    Traded it on a Mini Cooper S Convertible.
     
  9. geminicricket

    geminicricket
    Expand Collapse
    NRA Life member

    Joined:
    Apr 26, 2001
    6,549
    18
    Location:
    Lewisville, TX USA
    No more car problem. Good for you, until it breaks.