Cant open GT on netbook

Discussion in 'Tech Talk' started by OfficerChris, Feb 8, 2011.


  1. I have quite an awkward problem for a day now.
    Its not possible to open GT from my netbook. I get "Forbidden, you dont have permission to access forumdisplay.php. Additionally a 404 error encountered"

    What the hell?

    I am quite confident with computers, software and such things, but I have absolutely no idea where this comes from. Deleted the cookies, but it still doesnt work.
    Made an opera update hours ago, but everything works fine, except for GT.
     

    Wanna kill these ads? We can help!
  2. Not trying to sound like "Mr. Obvious"... but where exactly is it trying to go? (What link?).

    http://glocktalk.com should work just fine. Are you getting this on public wifi, or on a network at work?... They may have a filter that is blocking GT.

    Try installing Firefox or Chrome, and see if you can get to GT from them.

    IGF
     

  3. gemeinschaft

    gemeinschaft AKA Fluffy316

    Have you considered clearing your DNS cache?

    from CMD promt:

    "ping www.glocktalk.com"

    Write down the IP address that you find.

    Then flush your DNS using this command:

    "ipconfig /flushdns"

    Then type:

    "ping www.glocktalk.com"

    See if you resolve the same IP as before.

    I'd be interested to see if your DNS settings are sending you on a wild goose chase.

    If you find that you are having issues resolving DNS, you may consider manually choosing your DNS server settings for the network connection that you use.
    I used to have issues with the DNS that my ISP was providing, so I changed my DNS settings to use Google's DNS server their addresses are 8.8.8.8 and 8.8.4.4

    I know it's a stab in the dark, but I've this before and this was the solution. If it doesn't work, you can always change it right back.
     
    #3 gemeinschaft, Feb 8, 2011
    Last edited: Feb 8, 2011
  4. thanks for the info, will check that tomorrow
     
  5. GIockGuy24

    GIockGuy24 Bring M&M's

    I have one laptop that I can get to Glocktalk but when I try to sign in I get a wrong password or user ID message. At first I thought it was something in Windows but the same laptop has the same problem in Linux. I have it hard wired to the router, not wireless. It's just that one laptop. All other computers on the router, wired and wireless, have no problem. I checked the keyboard and everything seems to be typing properly.
     
  6. gemeinschaft

    gemeinschaft AKA Fluffy316

    Your laptop is a liberal and doesn't want you to have anything to do with guns. Shoot it immediately. :rofl::rofl:

    All kidding aside, I am curious how you checked the keyboard.

    If you have not already, open up Notepad and type your username and password just to view how the keystrokes are interpreted on the screen.

    Is this what you mean by you checked the keyboard?
     
  7. GIockGuy24

    GIockGuy24 Bring M&M's

    Well I can see my user name when I type it to sign in. It looks alright. I use the same password for other things and they work.
     
    #7 GIockGuy24, Feb 8, 2011
    Last edited: Feb 8, 2011
  8. works now, no idea why, didnt change a thing
     
  9. gemeinschaft

    gemeinschaft AKA Fluffy316

    Interesting, it could be any number of things.

    If it happens again, try the Manual DNS assignment and see what happens.
     
  10. gemeinschaft

    gemeinschaft AKA Fluffy316

    I would open Notepad and type your password to make sure that it appears the same way you type it.

    If so, copy and paste it into the field for your password and see what happens.
     
  11. will try that, thanks for all the help!
     
  12. happened again today, wtf.
     
  13. the DNS tip didnt help, it shows the same Ip before and after
    oh and I get a time when I ping gt.com
     
    #13 OfficerChris, Feb 12, 2011
    Last edited: Feb 12, 2011
  14. like I said, I am usually quite confident about computers and tried all kind of things, also changing the adresse, differnt browser.. but nothing works. No idea why
     
  15. ok it works now, thanks gemeinschaft. The dns flush didnt work, but I added now 8888 and 8844 as dns and it works. Dont know if this has a negative side, because I kind of suck when it comes to network stuff, but seems like everything works.
     
  16. gemeinschaft

    gemeinschaft AKA Fluffy316

    DNS is the service that translate "www.WEBSITE.com" to numbers and sends your browser in that direction.

    Most of the time, DNS is being giving to you from your Internet Service Provider (ISP). If their DNS sucks, you are stuck with it unless you choose to use a more reliable set of DNS servers.

    8.8.8.8 and 8.8.4.4 are the addresses for Google's DNS servers; I have had no problems using them and anytime someone has an issue that sounds like a DNS error, I recommend trying to use those to see if that isolates the issue.

    Hopefully, you will not see this pop up again.
     
  17. ah ok, I understand that somehow, but its still not that clear to me how it works - doesnt matter as long as I can browse GT l:supergrin:
     
  18. gemeinschaft

    gemeinschaft AKA Fluffy316

    What if I told you my website address was 98.115.35.129 --> Would you remember it?

    If you answer yes, then you probably don't get out much :rofl::rofl:

    It would probably be easier if I told you my website was "www.OrganicChocolateMilkSucks.com" :whistling:

    DNS is the translator between Humans and Computers. Computers think in numbers, we are much better with names.

    When you enter Glocktalk.com, your computer asks the DNS server, I don't know this place, can you give me the IP address I need to go to?

    If your DNS server has no idea, you probably will not be able to get there and then you are stuck in limbo land.

    If hardcoding your DNS continues to work, then we can safely assume that the DNS server that you were relying on did not have a good record of where GlockTalk is located or the Commies that run your ISP have blocked it for having Gun Porn. :rofl::rofl:

    Either way, as long you are up and running, that's what counts.

    I have noticed that after hardcoding Google's DNS servers, I have had no DNS issues myself, whereas I would occasionally get them through my ISP.
     

Share This Page