close

Privacy guaranteed - Your email is not shared with anyone.

Cannot connect to the internet!!!

Discussion in 'Tech Talk' started by nickg, Jul 3, 2005.


  1. nickg

    nickg
    Expand Collapse

    Joined:
    Jan 16, 2002
    640
    0
    have Verizon DSL and am using a Westell 327 VersaLink. my son's computer is running a ethernet cable from the Westell to his computer.

    everything has been working fine until yesterday. now his system will not log onto the internet. neither firefox nor IE will connect.

    everytime we try we get a
    "The connection was refused while attempting to contact www.xxxxx.com" type error message.

    the network/LAN connections setting is fine as it is connected. i tried pinging some sites and it seems like it pinged ok. other protocol settings seem ok too.

    ran all virus and spyware programs and nothing was amiss there. even did a system restore to a few days earlier with no luck.

    i'm just stumped as i can connect no problem but his system can't.

    any suggestions?

    THANKS!
     

    Wanna kill these ads? We can help!
  2. pyblood

    pyblood
    Expand Collapse

    Joined:
    Dec 22, 2003
    499
    0
    Location:
    Mississippi
    Have you tried to renew the IP address or restart your son's PC?
    Do you have another Network card to test out in the PC?
     

  3. 0100010

    0100010
    Expand Collapse
    Millennium Member

    Joined:
    Sep 15, 1999
    562
    0
    Location:
    DFW
    If its pinging sites but not bringing them up in a browser try :

    Start - Run - type "command" - in the command prompt window type "ipconfig /flushdns"

    Then test in the browser, see if you can load sites then.
     
  4. NGWT

    NGWT
    Expand Collapse

    Joined:
    Jun 7, 2003
    358
    0
    Location:
    FL
    You can't connect to *any* website? glocktalk.com? microsoft.com?

    Try deinstalling Firefox and trying again.

    Then reinstall FF in a different location and try again.

    If your son's computer is hooked-up directly to the Westell, how are you connected?
     
  5. MLM

    MLM
    Expand Collapse

    Joined:
    Sep 25, 2001
    1,028
    6
    Location:
    Mountains of western North Carolina
    Unplug the power to the modem for a few minutes. Give it time to clear itself and when you power back up it'll reset to default.
    With my Westall modem after about two weeks things would get weird and unplugging works every time. I now have my modem set up on a timer that shuts the power off to it in the middle of the night for about 30 minutes. It took care of the modem problem.

    Another thing you might like to try is in the address bar of you browser type in "launchmodem" (minus quotation marks) and see what happens. Should open up to a modem diagnostic page.
     
  6. nickg

    nickg
    Expand Collapse

    Joined:
    Jan 16, 2002
    640
    0
    no i can't connect to any sites.

    i haven't tried uninstalling/reinstalling Firefox yet.

    we are both hooked up to the Westell. i'm plugged into E1 and he is E2, though i did switch to E4 just as a checking point.

    i'll try some of the other suggestions here as well and see what happens.

    thanks to all!!! i'll let you know what goes on.