close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Can NOT delete password from Internet explorer

Discussion in 'Tech Talk' started by Drjones, May 24, 2010.

  1. As titled, a client saved their password for their MS Exchange webmail in IE and does NOT want it saved. I deleted all Internet settings, passwords, etc multiple times and even REINSTALLED IE, but no luck - in can not get IE to "forget" the password.

    Please help!!!
     

  2. kc8ykd

    kc8ykd

    2,090
    0
    Oct 6, 2005
    michigan
    that works so much better if you tinyurl the link, then nobody has an idea what it is till they click on it




    http://bit.ly/crJFAS


    interesting, tinyurl links come back as ******'s, but bit.ly works fine
     
    Last edited: May 24, 2010
  3. Thanks, you guys are the best....really....as if I didn't google it before posting here. :upeyes:
     
  4. marineni

    marineni

    10
    0
    Apr 10, 2010
    NH
    Ill go ahead and assume IE8 until you post otherwise. Go to tools, internet options, under the browsing history section you should be able to hit delete, this will bring up a dialog box which will allow you to select check boxes that describe what you are deleting, one of them is passwords. Make sure this box is clicked.
    Failing this, go to Tools, Internet Options, click the Content tab, under Auto Complete click settings, here you will find a check box that will allow you not to store passwords entered in forms and a button to clear saved data. Uncheck the box and click the button.
     

  5. Yes, IE 8, Win7 Professional, brand new boxes from Dell. Already did the internet options/delete, honestly like 6 times, made sure all boxes were checked except for the top one that preserves certain passwords & info from favorite sites.

    Also did internet options/view files and manually selected and deleted all of those files in there. No dice.

    Went into control panel, turn windows features on/off, unchecked IE to uninstall it, rebooted, checked that box to reinstall IE8, still no dice.

    One link I found said something about some .dat file somewhere that IE won't delete on its own or something - could that have something to do with it?
     
  6. gwalchmai

    gwalchmai Lucky Member

    24,129
    708
    Jan 9, 2002
    Outside the perimeter
    What about if you change his password in Exchange? Then if he has the old PW cached in IE it doesn't matter.
     
  7. gwalchmai

    gwalchmai Lucky Member

    24,129
    708
    Jan 9, 2002
    Outside the perimeter
  8. marineni

    marineni

    10
    0
    Apr 10, 2010
    NH
    How about logging out of OWA with the log out button, Then clear the cache files, Then close all IE windows. This should make sure that your session has ended as well.
     

  9. Already tried that multiple times. Also, each time I deleted the cache/history/passwords, etc, I restarted IE.

    Still not working.

    I got her to change her password, but I'm still wanting to figure this out because its so aggravating. God, IE is such a steaming pile of crap. :steamed: