close

Privacy guaranteed - Your email is not shared with anyone.

Bug Reports 2

Discussion in 'Update/Upgrade Info Forum' started by Eric, Oct 14, 2008.

  1. Eric

    Eric Big Giant Head Staff Member Admin Silver Member

    Joined:
    Jan 1, 1970
    Messages:
    60,778
    Likes Received:
    10,778
    Hi folks. Here is a new bug reports thread. Please only post here concerning suspect problems with the site. Also, please take a moment to browse the thread to see if someone has already reported the item you are here to report, before posting. I'll close these threads and open new ones after they each get a couple of pages, so that you won't have to look over too much stuff. Thanks. Eric
     
  2. OXCOPS

    OXCOPS

    Joined:
    Dec 31, 2000
    Messages:
    13,045
    Likes Received:
    1
    Location:
    AZ
    Do no email notifications count as a bug? The site works fine, but just not getting the private message alerts, even though I am subscribed to them.
     

  3. Glockdude1

    Glockdude1 Federal Member CLM

    Joined:
    May 24, 2000
    Messages:
    24,907
    Likes Received:
    3,538
    Location:
    Beaumont,Texas
    Eric,

    Will the "My Replies/posts" button come back???

    Thanks,
    GD1.
     
  4. Bogey

    Bogey The Mouth® CLM

    Joined:
    Sep 11, 2004
    Messages:
    10,386
    Likes Received:
    2
    Location:
    Raleigh, NC
    I can't get any sign in page to work until I hit a reply to post or submit new thread button.
     
  5. Coffee Dog

    Coffee Dog

    Joined:
    Feb 12, 2007
    Messages:
    485
    Likes Received:
    3
    Location:
    East Coast
    I too am not getting any e-mail notifications on my subscribed threads or e-mail notification when I receive a new private message. Everything is good on my end.
     
  6. Nestor

    Nestor Lean & Mean

    Joined:
    Jul 13, 2003
    Messages:
    12,576
    Likes Received:
    1,600
    Location:
    Canada
    Well, I'm still experiencing the problems with logging in, but this time a nature of the problem is different (and since I'm dumb around the computer I'm not sure if this is a real bug or my fault).
    I'm trying to log in, but most of the times...nothing happen and I can't enter the forum under my nick.
    Well, sometimes all is ok...like today.
    That's it :wavey:
     
  7. taz devil

    taz devil

    Joined:
    Nov 13, 2006
    Messages:
    37
    Likes Received:
    0
    Location:
    Ohio
    I can't log in through any of the normal parts of the website. It wonly owrked when I replied to this thread.
     
  8. Eric

    Eric Big Giant Head Staff Member Admin Silver Member

    Joined:
    Jan 1, 1970
    Messages:
    60,778
    Likes Received:
    10,778
    Guys, I covered this login issue in my upgrade updates. The login form on the main page is not working properly. click into the forum area and use the login form there. It is working just fine. Eric
     
  9. BCarver

    BCarver Millennium Member CLM

    Joined:
    Oct 13, 1999
    Messages:
    824
    Likes Received:
    0
    Location:
    Jacksonville, Florida
    Eric,
    Please email me about the Dedicated Ad program and an update on our paid advertising monthly.

    Thanks,
    Bobby Carver
     
  10. pascal

    pascal

    Joined:
    Jan 30, 2006
    Messages:
    786
    Likes Received:
    0
    Can't login except with a reply to thread. Sometimes this does not work as the password is incorrect. This morning I opened the page, went to a thread to post a reply. The password was incorrect and it failed, a box to the left of the screen showed my username and password and remember me, I hit enter and it also failed. It was not until I replied to this thread that the pop up window had the correct password and allowed me to login.
    pascal
     
  11. Eric

    Eric Big Giant Head Staff Member Admin Silver Member

    Joined:
    Jan 1, 1970
    Messages:
    60,778
    Likes Received:
    10,778
    As I said two posts above, and in the upgrade updates I've been posting, the sign in form on the main page is not currently functioning properly. However, the sign in forms throughout the forums area are unchanged and functioning properly. If you, from the home page, will click on the forums link on the left column, or click into any of the forums from the 'Forum Jump' drop down list above, you'll find sign in forms that work fine. If there is an issue with your password, it is not being keyed in properly. The sign in forms in the forums have not been touched during the upgrades and they are working fine. Eric
     
  12. Nicky D

    Nicky D CLM

    Joined:
    Apr 25, 2004
    Messages:
    2,430
    Likes Received:
    2
    Location:
    Souderton, Pa.

    Same here.
     
  13. GotGlock1917

    GotGlock1917 Lifetime Member

    Joined:
    Apr 7, 2004
    Messages:
    6,713
    Likes Received:
    0
    Location:
    Central Arkansas
    I'm also not getting e-mail alerts for notifications.

    Love everything else.
     
  14. SCC

    SCC Member Me

    Joined:
    Jun 10, 2007
    Messages:
    8,094
    Likes Received:
    17
    Location:
    kennesaw GA.
    will not load up pic's from my pc any more Upload Errors4.5#.jpg:
    Upload of file failed. :whistling:
     
  15. Eric

    Eric Big Giant Head Staff Member Admin Silver Member

    Joined:
    Jan 1, 1970
    Messages:
    60,778
    Likes Received:
    10,778
    OK, I fixed the problem. Thanks for the heads-up. Eric
     
  16. SCC

    SCC Member Me

    Joined:
    Jun 10, 2007
    Messages:
    8,094
    Likes Received:
    17
    Location:
    kennesaw GA.
    thank you eric you are doing a fine job keeping all this up !!:wavey:
     
  17. SCC

    SCC Member Me

    Joined:
    Jun 10, 2007
    Messages:
    8,094
    Likes Received:
    17
    Location:
    kennesaw GA.
  18. SCC

    SCC Member Me

    Joined:
    Jun 10, 2007
    Messages:
    8,094
    Likes Received:
    17
    Location:
    kennesaw GA.
    YOU FIXED IT FOR ME !!!!! thank you keep up the good work
     
  19. snuffy33

    snuffy33 NRA Life Member

    Joined:
    Feb 2, 2007
    Messages:
    336
    Likes Received:
    1
    Eric,

    Texas Holdem has been down 10 days and we're starting to have withdrawal symptoms. :nailbiting:

    Can you take a look at it when you get a chance ?
     
  20. Glockdude1

    Glockdude1 Federal Member CLM

    Joined:
    May 24, 2000
    Messages:
    24,907
    Likes Received:
    3,538
    Location:
    Beaumont,Texas
    The "My Threads / Replies" button is back!!!

    :snoopy::yourock::thumbsup::rock::woohoo: