close

Privacy guaranteed - Your email is not shared with anyone.

browser running in background?

Discussion in 'Tech Talk' started by jolt8me, Mar 23, 2010.


  1. jolt8me

    jolt8me
    Expand Collapse
    Your the devil

    Joined:
    May 9, 2004
    188
    0
    Location:
    Michigan
    I was infected with the vista security tool virus. I ran malaware anti-malware and avast and it seemed to have gotten rid of the virus. The problem is now that every now and then i get an audio advertisement like my browser is running (but it appears not to be) and my router is showing traffic. I did task manager and dont see my browser running and i still get the audio advertisement even when i do have my browser running and its on a site with nothing.
     
  2. Pierre!

    Pierre!
    Expand Collapse
    NRA Life Member

    Joined:
    Jun 20, 2003
    3,921
    109
    Location:
    Lovin Sparks Nv!
    So what is the audio advertisement about? Perhaps a clue you can track down...

    My wife's Toshiba notebook has a screen saver that has a little guy walk across the screen talking... First couple of times I had to deal with it was in the middle of the night. Yah, flashlight and drawn gun for the "livingroom noise" she woke me about... HAHAHA.... Actually took a couple days to figure it out.

    You may have something similar... or you could have been HiJacked.

    Try running this app from Trend Micro - Not the Beta version:
    http://free.antivirus.com/hijackthis/

    Let us know how it turns out...
     

  3. HKUSP45Css

    HKUSP45Css
    Expand Collapse

    Joined:
    Apr 4, 2007
    3,969
    0
    Location:
    Houston, by God, Texas
    Are you getting the "tick" "tick-tick" like you're surfing?
     
Loading...
Similar Threads Forum Date
Firefox Going With Ads In Browser Tech Talk Feb 12, 2014
Hit "back" in browser, doesn't go back Tech Talk Mar 25, 2012
deleting programs running the background Tech Talk Aug 14, 2008
Firefox running in the background Tech Talk Mar 21, 2005
help me fix browser problem (with running scripts?) Tech Talk Jul 7, 2004