close

Privacy guaranteed - Your email is not shared with anyone.

Brainfart on Desktop Icons

Discussion in 'Tech Talk' started by USMCsilver, Dec 7, 2004.


  1. USMCsilver

    USMCsilver
    Expand Collapse
    Boat Life ©

    Joined:
    Oct 8, 2001
    12,898
    49
    Location:
    Middle of SC
    Okay, I had the wording on my icons on my desktop transparent not too long ago, now, well, I get a solid block of color.

    Where do I change it back so that it is transparent again?

    Thanks!
     
  2. Washington D.C.

    Washington D.C.
    Expand Collapse

    Joined:
    Oct 13, 2003
    5,218
    0
    Location:
    Woestyn Kusdorp
    I don't mess with my desktop settings much but rightclick on an open space in your desktop and click Properties.
     

  3. Egyas

    Egyas
    Expand Collapse
    Troll Hater

    Joined:
    Jul 29, 2002
    560
    0
    Location:
    People's Republik of Daleystan
    If it is Windows XP or 2000, then go to....

    1) Right-click on the My Computer.
    2) Click properties.
    3) Click the Advanced tab.
    4) Under Preformance section, click the Settings biutton.
    5) Under the visual effects section, if "custom" is selected, scroll down to the bottom of the list, and make sure that "Use dropshadows for icon labels on the desktop" is clecked.
    6) Hit Apply.

    That should solve your problems.
     
  4. USMCsilver

    USMCsilver
    Expand Collapse
    Boat Life ©

    Joined:
    Oct 8, 2001
    12,898
    49
    Location:
    Middle of SC
    Hey, that was it! I knew it was somewhere. Damn PCs. ;f
     
  5. Egyas

    Egyas
    Expand Collapse
    Troll Hater

    Joined:
    Jul 29, 2002
    560
    0
    Location:
    People's Republik of Daleystan
    Glad I could help. :)