close

Privacy guaranteed - Your email is not shared with anyone.

Anyone having problems with AVG Free edition?

Discussion in 'Tech Talk' started by Soujurn, Apr 1, 2009.

  1. Soujurn

    Soujurn Deus Diligo USA

    Joined:
    Jul 4, 2001
    Messages:
    3,204
    Likes Received:
    0
    Location:
    Las Cruces, N.M.
    Since updating to the latest version, every time I've tried to update it, it fails.
    Reports it lost contact with the update server, and to check and make sure my internet connection is good.
    Well, it's good. I have no problem updating ad aware or spy bot or zonealarm or anything else, and my browsers are working just fine too.
    Anyway, i got tired of it so I uninstalled it and reinstalled it. Same thing.
    So, I've switched to Avast free home edition, and it updated just fine.
    So, whats up with AVG?
     
  2. DOA33

    DOA33 Non-Registered

    Joined:
    Jan 22, 2008
    Messages:
    134
    Likes Received:
    0
    Location:
    burg, OH
    don't know I got the AVG trail on my pc and it updates just fine
     

  3. havensal

    havensal Nozzle Jockey CLM

    Joined:
    Aug 14, 2003
    Messages:
    2,939
    Likes Received:
    1
    Location:
    Western, NY
    Is Zonealarm blocking it? Turn it off and try the update again. :dunno:
     
  4. slewfoot

    slewfoot Random Mayhem

    Joined:
    May 13, 2007
    Messages:
    13,557
    Likes Received:
    0
    Location:
    S.E. Pa
    No problems here, even when I had Zone Alarm
     
  5. Obi Wan

    Obi Wan

    Joined:
    Oct 13, 2007
    Messages:
    2,113
    Likes Received:
    15
    Location:
    'Round the bend...
    I had a periodic problem last night on the laptop while upgrading to the new Free 8.5 version, but it's doing fine today.

    Hopefully you just ran into a glitch.
     
  6. MavsX

    MavsX The Dude Abides

    Joined:
    Jan 19, 2009
    Messages:
    3,033
    Likes Received:
    0
    Location:
    Arlington, VA
    i have had problems with AVG in the past doing auto definition updates. But i was running it on a virtual machine..so that could have been part of the problem
     
  7. Dyno

    Dyno

    Joined:
    Oct 11, 2002
    Messages:
    168
    Likes Received:
    0
    Location:
    Ga
    How did you get AVG version 8.5 free ???

    Dyno
     
  8. Obi Wan

    Obi Wan

    Joined:
    Oct 13, 2007
    Messages:
    2,113
    Likes Received:
    15
    Location:
    'Round the bend...
    Beats the dickens out of me. I'm looking at it now and it says "Program version: 8.5.285"... whereas my other PC which was updated earlier this week shows "Program version: 8.0.283".

    Either I got lucky, or I've got a beta copy that wasn't released yet. I'm not sure which site I downloaded it from, but possibly from the link to the AVG site below the partners download link. :dunno:
     
  9. g29andy

    g29andy CLM

    Joined:
    Jan 28, 2001
    Messages:
    2,728
    Likes Received:
    121
  10. Dyno

    Dyno

    Joined:
    Oct 11, 2002
    Messages:
    168
    Likes Received:
    0
    Location:
    Ga
  11. Sgt. Schultz

    Sgt. Schultz Annoying Member

    Joined:
    May 21, 2004
    Messages:
    2,196
    Likes Received:
    8
    Location:
    West Columbia, South Carolina
  12. Dyno

    Dyno

    Joined:
    Oct 11, 2002
    Messages:
    168
    Likes Received:
    0
    Location:
    Ga
  13. manish07

    manish07

    Joined:
    Feb 19, 2009
    Messages:
    40
    Likes Received:
    0
    No, i don't have any problem with AVG its working good.
     
  14. costanza187

    costanza187 I like Macs

    Joined:
    May 10, 2003
    Messages:
    7,676
    Likes Received:
    859
    Location:
    Indiana
    I ditched AVG on my Windows XP machine maybe a year ago. I installed a "new" or "updated" version, (somebody on here said it had some kind of plug-in), this made Firefox, Internet Explorer, and Microsoft Word inoperable. Uninstalled AVG, they started working again, installed Avast and everything is ok.
     
  15. Pierre!

    Pierre! NRA Life Member

    Joined:
    Jun 20, 2003
    Messages:
    4,121
    Likes Received:
    297
    Location:
    Lovin Sparks Nv!
    Just recently started having issues with AVG 8.5 on multiple systems - XPSP3, Vista SP1, and Win7 Beta.... Version 8.0 seemed to work great for quite a while... now I am removing it as it won't complete a scan - Local or Networked drives, it will fail and have to send a message to Microsoft...

    Anyone else getting this???