close

Privacy guaranteed - Your email is not shared with anyone.

Welcome to Glock Talk

Why should YOU join our Glock forum?

  • Converse with other Glock Enthusiasts
  • Learn about the latest hunting products
  • Becoming a member is FREE and EASY

If you consider yourself a beginner or an avid shooter, the Glock Talk community is your place to discuss self defense, concealed carry, reloading, target shooting, and all things Glock.

Anybody use Gmail

Discussion in 'Tech Talk' started by robin303, Sep 29, 2012.

  1. robin303

    robin303 Helicopter Nut

    7,755
    440
    Sep 27, 2009
    Austin, TX
    I have gmail and the last 3 days for some reason I can't forward emails. My contact list when I check off the names the window almost turns white and none of the names go to the "To" box. :dunno:Can't seem to find a tech support for gmail either. Any ideas.

    Thanks
     
  2. Gmail is working on my end in IE9. I am able to check off the names from the Select Contacts box and hit the Select button to add the names to the "TO" field for the message to be forwarded.

    Gmail Help
    Gmail Forum on Google Groups
     


  3. Linux3

    Linux3

    1,399
    0
    Dec 31, 2008
  4. Paul53

    Paul53 Geezer Boomer

    8,198
    6,983
    Nov 27, 2011
    Maine
    Sounds like an Internet Exploder problem, not Gmail.
     
  5. GlockFanWA

    GlockFanWA

    722
    12
    Sep 9, 2012
    Washington
    No problems here with gmail and IE9.
     
  6. Bushflyr

    Bushflyr ʇno uıƃuɐɥ ʇsnɾ Millennium Member

    3,524
    0
    Mar 17, 1999
    Western WA
    I'm working off a very fuzzy memory, but i had something similar happen a while back and fixed it by reinstalling java. I think. :D
     
  7. - What browser are you using?

    - Try a new browser like Chrome preferably, or Firefox.

    - Clear your internet temp file cache.

    - Install the latest versions of Flash & Java. Easiest to go to ninite.com and click the boxes to install firefox, Chrome, Java and Flash.

    Try again with a new browser & updated plugins. Just about guarantee that'll fix it.

    While you're at it, run all your Windows updates too.