GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.
Reply
 
Thread Tools Display Modes
Old 02-08-2013, 17:26   #1
Green_Manelishi
Knicker Knotter
 
Green_Manelishi's Avatar
 
Join Date: May 2006
Location: On the edge but not quite over ...
Posts: 6,616
Youtube videos stop playing afer a few seconds

Regardless of the browser: IE, FF, Chrome, Opera, Safari. Any/all videos stop playing after a few seconds. I have added nothing except an ethernet switch but even disconnecting the switch has no positive effect. Google results bang on about updating Flash but I am not being informed of a necessary update, and everything was fine the last time (a day/two ago) I played a video. Any ideas?

Last edited by Green_Manelishi; 02-08-2013 at 17:27..
Green_Manelishi is offline   Reply With Quote
Old 02-08-2013, 20:06   #2
skinny99
Crew Chief
 
skinny99's Avatar
 
Join Date: Oct 2011
Location: Deltona,FL
Posts: 586
I have something similar happening.
Posts an error message as follows.
Awww Snap
It looks like this page crashed.
Download and install update to fix this problem.


When I try to update it says pluginupdate.exe is not commonly downloaded and could be dangerous. So of course I wont download it. What next? Thanks for the help guys!
__________________
Successful people do what others can't or won't!
skinny99 is offline   Reply With Quote
Old 02-08-2013, 20:32   #3
Paul53
Geezer Boomer
 
Paul53's Avatar
 
Join Date: Nov 2011
Location: Rosa's Cantina
Posts: 3,857
Run good anti virus software lately?
__________________
Just had lunch at The Rod and Gun Club. Finally realized that in "philly cheese steak," philly isn't referring to Philadelphia.

Paul53 is offline   Reply With Quote
Old 02-08-2013, 20:39   #4
Green_Manelishi
Knicker Knotter
 
Green_Manelishi's Avatar
 
Join Date: May 2006
Location: On the edge but not quite over ...
Posts: 6,616
Quote:
Originally Posted by Paul53 View Post
Run good anti virus software lately?
I have MS SE running all the time. Once per week I scan the PC. I also run Malware, Spybot each week. Spyware blast runs as well.
Green_Manelishi is offline   Reply With Quote
Old 02-10-2013, 02:14   #5
bill4282
Member
 
Join Date: Jul 2009
Posts: 81
See if your adobe flash needs updating.
bill4282 is offline   Reply With Quote
Old 02-10-2013, 02:32   #6
Blast
'nuff said
 
Blast's Avatar
 
Join Date: Aug 2002
Location: NKY/Cincinnati area
Posts: 19,657


It happens to me too. At work or home. Win XP (home) Win7 (work). Explorer, Google Chrome, Firefox, all the same. What works for me is when it stops, usually about a minute or so into an average music vid is slide the button thingy to the end for a couple seconds then push it back to a few seconds before the stop point and it usually will download normally. You will see download filling in as it should ahead of the thingy.
It must be a youtube issue.
__________________
A man should look for what is, and not for what he thinks should be - Albert Einstein
Blast is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 03:49.



Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 746
190 Members
556 Guests

Most users ever online: 2,244
Nov 11, 2013 at 11:42