GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 02-23-2013, 07:25   #1
ignantmike
Senior Member
 
ignantmike's Avatar
 
Join Date: May 2008
Location: ohio
Posts: 1,371
connection issues?

hey guys.....looking for some info on loss of connection on my wifi signal....first alittle background....I live in a mobile home...I have a 2wire modem from at&t dsl service....we have numerous wireless "things" in the house.....my sons room has the modem and he is hard wired into it playing a lot of online games.....we have 2 laptops and a kindle as well as a ipod.....not all running at the same time....but, sometimes both laptops and my sons games....the laptops will lose connection from the wireless a lot....and when I look to reconnect....I don't see the modem online?....this happens a lot and when I try to connect again....it will show up?...is my sons gaming causing the problem?....is there something I can do to boost the signal?.....thank's for any help....
__________________
rimfire club member #504
ignantmike is offline   Reply With Quote
Old 02-25-2013, 07:39   #2
Sgt.K
They Just Work!
 
Sgt.K's Avatar
 
Join Date: Jan 2000
Location: Kentucky, USA
Posts: 617
May try setting the channel to a permanent one (I use 11), most are defaulted to auto. HTH.
__________________
It's the stakes, not the odds.
Sgt.K is offline   Reply With Quote
Old 02-25-2013, 08:39   #3
sbhaven
Senior Member
 
sbhaven's Avatar
 
Join Date: Jun 2008
Location: Constitution State
Posts: 4,695
Like Sgt K indicated, try setting the channel setting in the router's administration section to something other than "auto" or "ch 6". If you have an android phone or tablet, download/install/run the WiFi Analyzer. It will show the in use channels in your area which will allow you to find the least used channel.

If you are using an older Wireless G router, some were affected when you use a microwave or certain wireless phones. I had an older Linksys router that would dump all wireless connections when I turned on a microwave. Also check other electronic devices, its possible you are getting interference from other electronics. If the router is next to a computer or other electronics, move it at least 2 or more feet away from all electronics.

It might also be advisable to use a new router that supports Wireless N if your wireless clients support it. I have all my wireless clients tied to a separate Wireless N router that is connected to my 2Wire AT&T modem/wireless router. I had nothing but trouble with the 2Wire wireless signal with some of my devices.
__________________
Currently hiding behind enemy lines in a Blue State.

Last edited by sbhaven; 02-25-2013 at 08:40..
sbhaven is offline   Reply With Quote
Old 02-25-2013, 22:55   #4
Drjones
Senior Member
 
Join Date: Sep 2002
Location: CA, just outside the United States
Posts: 17,912
Blog Entries: 1
Send a message via AIM to Drjones


In my experience, the 2Wire are junk routers. Get a Netgear or Apple Airport Extreme.
__________________
The danger to America is not Barack Obama, but a citizenry capable of entrusting a man like him with the Presidency.
Drjones is offline   Reply With Quote
Old 02-25-2013, 23:44   #5
Detectorist
Senior Member
 
Detectorist's Avatar
 
Join Date: Jul 2008
Location: Missouri
Posts: 8,341
SB, thanks for the heads up on that app. I love it!
__________________
NASM-Certified Personal Trainer

The single biggest problem in communication is the illusion that it has taken place. George Bernard Shaw
Detectorist is online now   Reply With Quote
Old 02-26-2013, 05:49   #6
sbhaven
Senior Member
 
sbhaven's Avatar
 
Join Date: Jun 2008
Location: Constitution State
Posts: 4,695
Quote:
Originally Posted by Detectorist View Post
SB, thanks for the heads up on that app. I love it!
Your welcome. Was having wireless issues and that app helped me find a little used channel that cleared up my wireless issues. Turns out I had several neighbors who also changed their wireless channels to use the same channel as the one I had initially configure my router for.
__________________
Currently hiding behind enemy lines in a Blue State.
sbhaven is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 00:40.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 629
150 Members
479 Guests

Most users ever online: 2,672
Aug 11, 2014 at 2:31