Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 10-20-2012, 20:09   #1
MeanAction
MeanAction
 
Join Date: Feb 2012
Location: Murfreesboro, TN
Posts: 182
WASR 10/63 UF Feeding Issues

UPDATE: I shot 140 rounds with zero failures on Sunday. I used Tullammo and new 2 Tapco 30 round magazines. I took the red dot off and enjoyed the iron sights. I was able to put a few holes in holes several times from 25 yards while standing and firing quickly. I think the problem was the ammo I was using. The new Tapco mags lock very tight. Thanks for everyones comments and suggestions.

I took the WASR to the range today and it ran pretty good. The Sightmark Ultra Shot Z series reflex sight performed well. I did have some feeding issues while charging the first round. I was using some older wolff stuff with the laquer finish and I heard that can be problematic. The round tip would enter the chamber but the bolt seem to be hitting the round towards the middle causing it to kink and jam. If it's the magazine catch, the catch is not holding the magazine high enough. With the magazine held too low, the bolt can't reliably push the cartridge forward out of the magazine, and it "over rides" the cartridge?
I tried three different type of mags and it didn't seem to be the mags though. The problem seem to get worse the more I shot. Am I charging the weapon inappropriately? Are the mags not seating properly? Is this a reciever issue? I'm new to the AK variant and I would love some ideas cause the more the problem happened the less fun I had. Thanks guys.

Last edited by MeanAction; 10-30-2012 at 19:09..
MeanAction is offline   Reply With Quote
Old 10-20-2012, 20:43   #2
TactiCool
Senior Member
 
TactiCool's Avatar
 
Join Date: Feb 2012
Location: Southeast LA.
Posts: 558
I had the same problem shooting hollow points in my wasr and I determined that the bullet guide was at too steep of an angle. The nose of the hollow point would deform and jam on the chamber wall. So what I did was take a dremel and a file and cut ramps into the guide to make the angle shallower.

The Kalashnikov Klub

I have since fired close to 1K rounds of HP ammo with zero feeding issues. Goes bang every time, no matter how fast I pull the trigger.
TactiCool is offline   Reply With Quote
Old 10-20-2012, 20:43   #3
HWI
Senior Member
 
HWI's Avatar
 
Join Date: Jun 2012
Location: Florida
Posts: 291
It was only happening on the first round?
Are you riding the charging handle? Pull it all the way back and just let it go.
HWI is offline   Reply With Quote
Old 10-20-2012, 20:55   #4
MeanAction
MeanAction
 
Join Date: Feb 2012
Location: Murfreesboro, TN
Posts: 182
Quote:
Originally Posted by HWI View Post
It was only happening on the first round?
Are you riding the charging handle? Pull it all the way back and just let it go.
Yes mostly on the first round and the problem didn't start right away. I have come to depend on your insight HWI. Let's assume I'm "just letting it go". Any other advice here? LOL

Last edited by MeanAction; 10-20-2012 at 21:07..
MeanAction is offline   Reply With Quote
Old 10-20-2012, 21:50   #5
MeanAction
MeanAction
 
Join Date: Feb 2012
Location: Murfreesboro, TN
Posts: 182
This is what I think I'm a gonna do: 1st. I'm going to get some better/different ammo. If that doesn't help then I'm going to try the mag test where I charge and fire while pulling back on the mag. If that helps then I'll research and apply a new mag catch lever. Any other suggestions?

Last edited by MeanAction; 10-21-2012 at 01:08..
MeanAction is offline   Reply With Quote
Old 10-21-2012, 04:31   #6
mrstrau
Member
 
mrstrau's Avatar
 
Join Date: Oct 2012
Location: The People's Republic of New York
Posts: 97
Could be the ammo. I've never had any issues with my WASR no matter the magazine. Although I can't really say I've had any issues with it.


Always disappointing to hear about reliability issues with a AK type rifle
__________________
"If our opponent is to be made to comply with our will, we must place him in a situation which is more oppressive to him than the sacrifice which we demand."
-General Carl von Clausewitz
mrstrau is offline   Reply With Quote
Old 10-21-2012, 04:48   #7
MeanAction
MeanAction
 
Join Date: Feb 2012
Location: Murfreesboro, TN
Posts: 182
Quote:
Originally Posted by mrstrau View Post
Could be the ammo. I've never had any issues with my WASR no matter the magazine. Although I can't really say I've had any issues with it.


Always disappointing to hear about reliability issues with a AK type rifle
Now that I have done some research it is looking more like that Wolf ammo with the lamination on it. I will update after I try different ammo. Thanks for the reply.
MeanAction is offline   Reply With Quote
Old 10-21-2012, 07:24   #8
uz2bUSMC
10mm defender
 
uz2bUSMC's Avatar
 
Join Date: Oct 2005
Location: J-Ville NC
Posts: 3,620
Which bolt in the picture below most resembles your bolt?

Attachment 228495
__________________
- Without idiots, there would be no baseline for common sense.

- "Our country went through a transition during the last election where the parasites came together and outnumbered the hosts." -jdavionic

Last edited by uz2bUSMC; 11-16-2012 at 19:46..
uz2bUSMC is offline   Reply With Quote
Old 10-21-2012, 17:44   #9
HWI
Senior Member
 
HWI's Avatar
 
Join Date: Jun 2012
Location: Florida
Posts: 291
Riding the charging handle is a pretty common issue to people new to the platform, that's why I brought it up.

Were you using FMJ or HP?
HWI is offline   Reply With Quote
Old 10-23-2012, 02:34   #10
MeanAction
MeanAction
 
Join Date: Feb 2012
Location: Murfreesboro, TN
Posts: 182
Quote:
Originally Posted by uz2bUSMC View Post
Which bolt in the picture below most resembles your bolt?

Attachment 228495
more like the on one the left.
MeanAction is offline   Reply With Quote
Old 10-23-2012, 02:53   #11
MeanAction
MeanAction
 
Join Date: Feb 2012
Location: Murfreesboro, TN
Posts: 182
Quote:
Originally Posted by HWI View Post
Riding the charging handle is a pretty common issue to people new to the platform, that's why I brought it up.

Were you using FMJ or HP?
Using FMJ. I pretty sure riding the charging levers is universal no no but I know what you"re getting at. Start with the smallest most common screw up first when problem solving.
MeanAction is offline   Reply With Quote
Old 10-23-2012, 08:09   #12
uz2bUSMC
10mm defender
 
uz2bUSMC's Avatar
 
Join Date: Oct 2005
Location: J-Ville NC
Posts: 3,620
Quote:
Originally Posted by MeanAction View Post
more like the on one the left.
Well, that is the single stack bolt, which does not reach down as far as a double stack bolt. The rounds sit lower in double stack mags so this could be the cause of your " first round ride over" as you described.
__________________
- Without idiots, there would be no baseline for common sense.

- "Our country went through a transition during the last election where the parasites came together and outnumbered the hosts." -jdavionic
uz2bUSMC is offline   Reply With Quote
Old 10-23-2012, 09:21   #13
Dalton Wayne
CLM Number 239
Epic mustache
 
Dalton Wayne's Avatar
 
Join Date: Apr 1999
Location: Central Florida
Posts: 13,800
Send a message via MSN to Dalton Wayne Send a message via Skype™ to Dalton Wayne
I had a wasr 10/63 underfolder with the same problem no matter what ammo I used.
I downloaded the mags by one problem solved....
__________________
Sometimes I wrestle with my demons, sometimes we just snuggle.

Good people sleep peaceable in their beds at night only because rough men stand ready to do violence on their behalf
Regards
DW
Dalton Wayne is offline   Reply With Quote
Old 10-31-2012, 01:45   #14
MeanAction
MeanAction
 
Join Date: Feb 2012
Location: Murfreesboro, TN
Posts: 182
UPDATE: I shot 140 rounds with zero failures on Sunday. I used Tullammo and 2 new Tapco 30 round magazines. I took the red dot off and enjoyed the iron sights. I was able to put a few holes in holes several times from 25 yards while standing and firing quickly. Not sure if the problem was the ammo or the mags not seating properly but it's working good. The new Tapco mags lock very tight. Thanks for everyones comments and suggestions.
MeanAction is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 06:26.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 659
171 Members
488 Guests

Most users ever online: 2,672
Aug 11, 2014 at 2:31