Important Notice: The site is currently being upgraded to a new software system. This process could take a day or two to complete. During that time, we are going to leave the site up here, on its old software. WHAT GETS POSTED HERE DURING THIS TRANSITION WILL NOT BE COPIED OVER ONTO THE NEW SITE, WHEN THE UPGRADE IS COMPLETE. When we swap over, the content posted while this message is visible will be lost. We wanted to give you folks a place to hang out and talk while we worked though. We will let you know when we are finished. Please pardon the inconvenience, during this transition.

Home Forums Classifieds GT Store Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 10-12-2012, 13:12   #1
sappy13
Senior Member
 
sappy13's Avatar
 
Join Date: Sep 2007
Location: Bremen, GA
Posts: 2,745
IE9, Flash, and SSL Issue

Figured id post this in case anyone is having the same issue we have been fighting. A couple of our clients employees have been having regarding accessing Websites that use SSL, when the Shockwave Plugin(flash) is enabled. As soon as you go to login page, at say a banking website for example, IE just crashes. Turn off the Flash plugin, it works like a charm. We used that to temporarily put a bandaid on the issue till we had a solution, since not having flash sucks.

Turns out that uninstalling the HP Security Manager software and its component programs resolved the issue. As soon as we uninstalled that software, the issue was gone. Luckily none of them really used any of that software anyways, so it wasnt really an inconvenience for them. Might be different if you have that issue on a pc without that software, but so far we are 3/3 for it being the resolution.
sappy13 is offline   Reply With Quote
Old 10-12-2012, 13:53   #2
MoparMan1991
Senior Member
 
MoparMan1991's Avatar
 
Join Date: May 2012
Location: Barksdale AFB, LA
Posts: 247
Quote:
Originally Posted by sappy13 View Post
Figured id post this in case anyone is having the same issue we have been fighting. A couple of our clients employees have been having regarding accessing Websites that use SSL, when the Shockwave Plugin(flash) is enabled. As soon as you go to login page, at say a banking website for example, IE just crashes. Turn off the Flash plugin, it works like a charm. We used that to temporarily put a bandaid on the issue till we had a solution, since not having flash sucks.

Turns out that uninstalling the HP Security Manager software and its component programs resolved the issue. As soon as we uninstalled that software, the issue was gone. Luckily none of them really used any of that software anyways, so it wasnt really an inconvenience for them. Might be different if you have that issue on a pc without that software, but so far we are 3/3 for it being the resolution.
People still use Internet Explorer?

Tech Talk
MoparMan1991 is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 16:40.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds
GT Store


Users Currently Online: 880
264 Members
616 Guests

Most users ever online: 4,867
May 19, 2015 at 1:03