GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.
Reply
 
Thread Tools Display Modes
Old 09-28-2012, 22:21   #1
robin303
Helicopter Nut
 
robin303's Avatar
 
Join Date: Sep 2009
Location: Austin, TX
Posts: 6,767
Anybody use Gmail

I have gmail and the last 3 days for some reason I can't forward emails. My contact list when I check off the names the window almost turns white and none of the names go to the "To" box. Can't seem to find a tech support for gmail either. Any ideas.

Thanks
__________________
G19 RTF w/gills
G17 RTF w/gills
robin303 is offline   Reply With Quote
Old 09-29-2012, 07:16   #2
sbhaven
Senior Member
 
sbhaven's Avatar
 
Join Date: Jun 2008
Location: Constitution State
Posts: 4,646
Gmail is working on my end in IE9. I am able to check off the names from the Select Contacts box and hit the Select button to add the names to the "TO" field for the message to be forwarded.

Gmail Help
Gmail Forum on Google Groups
__________________
Currently hiding behind enemy lines in a Blue State.
sbhaven is offline   Reply With Quote
Old 09-29-2012, 07:47   #3
Linux3
Senior Member
 
Linux3's Avatar
 
Join Date: Dec 2008
Posts: 1,396
What browser are you using?
Try a different one and see if that also causes problems.
Can you use another computer and try that? Maybe the Public Library.

http://support.google.com/mail/bin/a...en&answer=6586

https://support.google.com/mail/bin/...2&answer=78775
__________________
It it's not on fire,
It's a software problem.

Linux3 is offline   Reply With Quote
Old 09-29-2012, 09:16   #4
Paul53
Geezer Boomer
 
Paul53's Avatar
 
Join Date: Nov 2011
Location: Rosa's Cantina
Posts: 3,821
Sounds like an Internet Exploder problem, not Gmail.
__________________
"A little learning is a dang'rous thing; Drink deep, or taste not the Pierian spring: There shallow draughts intoxicate the brain, And drinking largely sobers us again."

Paul53 is offline   Reply With Quote
Old 09-29-2012, 09:39   #5
GlockFanWA
Senior Member
 
Join Date: Sep 2012
Location: Washington
Posts: 353
Quote:
Originally Posted by Paul53 View Post
Sounds like an Internet Exploder problem, not Gmail.
No problems here with gmail and IE9.
GlockFanWA is offline   Reply With Quote
Old 09-29-2012, 13:05   #6
Bushflyr
ʇno uıƃuɐɥ ʇsnɾ
 
Bushflyr's Avatar
 
Join Date: Mar 1999
Location: Western WA
Posts: 4,464
I'm working off a very fuzzy memory, but i had something similar happen a while back and fixed it by reinstalling java. I think. :D
__________________
...the secret is to bang the rocks together, guys.

That which does not kill you has made a tactical error. --Tayler
Bushflyr is offline   Reply With Quote
Old 10-03-2012, 15:08   #7
Drjones
Senior Member
 
Join Date: Sep 2002
Location: CA, just outside the United States
Posts: 17,810
Blog Entries: 1
Send a message via AIM to Drjones


- What browser are you using?

- Try a new browser like Chrome preferably, or Firefox.

- Clear your internet temp file cache.

- Install the latest versions of Flash & Java. Easiest to go to ninite.com and click the boxes to install firefox, Chrome, Java and Flash.

Try again with a new browser & updated plugins. Just about guarantee that'll fix it.

While you're at it, run all your Windows updates too.
__________________
The danger to America is not Barack Obama, but a citizenry capable of entrusting a man like him with the Presidency.
Drjones is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 08:55.



Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 1,075
357 Members
718 Guests

Most users ever online: 2,244
Nov 11, 2013 at 11:42