GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 02-16-2013, 07:37   #1
Thirties
Senior Member
 
Join Date: Nov 2002
Location: Red Sox Nation meets the Black Bear
Posts: 345
lost in character set hell

Setting up Thunderbird display options for USA English - Windows XP.

It started with me trying to correct those mysterious characters that showed up where an apostrophe was supposed to be in just a few email messages I received.

There is Windows-1252, unicode, Western this-and-that, etc.

The thing is, I'm lost, and now all my settings are suspect, because I tinkered with them without knowing what I was doing. And, of course, those darn squirrels have eaten the cracker crumb trail . . .

What do you recommend as a plain vanilla, close to universal setting for my browser (FireFox) and my email (Thunderbird)? Or what should I do, plain or not?

Last edited by Thirties; 02-16-2013 at 08:36.. Reason: more info
Thirties is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 05:21.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 780
183 Members
597 Guests

Most users ever online: 2,244
Nov 11, 2013 at 16:42