Glock Talk

Glock Talk (http://glocktalk.com/forums/index.php)
-   Update/Upgrade Info Forum (http://glocktalk.com/forums/forumdisplay.php?f=216)
-   -   Webmaster update needed (http://glocktalk.com/forums/showthread.php?t=1223454)

Joeythekid 05-22-2010 08:06

Webmaster update needed
 
I use taptalk and when i go to use the search it asks for me to contact master and ask that you update server plugin. It does not say which plugin. Taptalk is a forum software


All times are GMT -6. The time now is 05:38.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2013, Glock Talk, All Rights Reserved.